Nationaal Computer Forum
Voor al je problemen met computers, tablets en smartphones

Opstarten W 10 lukt alleen nog maar via Uefi

Pagina 2 van 2 EersteEerste 12
Weergegeven resultaten: 21 t/m 27 van 27
  1. #21
    Appreciated Member Najsnarf's schermafbeelding
    Geregistreerd
    11 september 2013
    Berichten
    1.769
    Bedankt
    72
    Is bedankt: 19

    Standaard Re: Opstarten W 10 lukt alleen nog maar via Uefi

    Op F9 tokkelen kan ik nu dus nu niet uitvoeren (had er nooit van gehoord), en Asrock opbellen op dit moment ook niet omdat ik niet thuis ben. Doordat ik geen mail-bericht kreeg van nieuwe reacties is er bovendien vertraging ontstaan in mijn antwoorden af en toe. Nogmaals: het is nooit mijn opzet geweest een advies te negeren, of hoe dan ook irritaties te veroorzaken.

  2. #22
    Frequent Member
    Geregistreerd
    4 april 2014
    Berichten
    786
    Bedankt
    0
    Is bedankt: 46

    Standaard Re: Opstarten W 10 lukt alleen nog maar via Uefi

    Dat van F9 staat in de handleiding pagina 37 ftp://europe.asrock.com/Manual/B150M%20Pro4SD3.pdf

    In de handleiding vond ik ook het telefoonnummer allerlaatste pagina van de handleiding

  3. #23
    Appreciated Member Najsnarf's schermafbeelding
    Geregistreerd
    11 september 2013
    Berichten
    1.769
    Bedankt
    72
    Is bedankt: 19

    Standaard Re: Opstarten W 10 lukt alleen nog maar via Uefi

    Dan moet ik nog 9 dagen wachten... nogmaals dank. Vreemd dat Azerty waar de pc gemaakt is zoiets niet vertelt.

  4. #24
    Appreciated Member Najsnarf's schermafbeelding
    Geregistreerd
    11 september 2013
    Berichten
    1.769
    Bedankt
    72
    Is bedankt: 19

    Standaard Re: Opstarten W 10 lukt alleen nog maar via Uefi

    @ pdexie (en anderen die dit draadje volgden): tokkelen op F 9 geeft alleen de mededeling (die dan eindeloos herhaald wordt) zoeiets als choose op proper boot device. Allen weer met CTRL + Alt + Del kan ik dan verder komen.
    Opbellen met Asrock zie ik tegen op; dat kan van mijn kant een mis gaan door gebrek aan handigheid op mijn 83e , met name dingen wijzigen in de uefi enzovoorts., en eerder (vóór ik 10 dagen weg ging) al had ik afgesproken dat de kast weer voor revisie terug gaat naar Azerty.

  5. #25
    Appreciated Member Najsnarf's schermafbeelding
    Geregistreerd
    11 september 2013
    Berichten
    1.769
    Bedankt
    72
    Is bedankt: 19

    Standaard Re: Opstarten W 10 lukt alleen nog maar via Uefi

    Aanvulling 22 jan. en aan allen die advies gaven (en zich soms mogelijk geërgerd hebben). Maakte met MiniToolPW een kopie op een "gewone" wat oudere kleine schijf, niet zo'n dikke)), en die startte op vanaf die schijf zonder op F11 te hoeven tokkelen. Dat vond ik al vreemd, maar nog leuker was dat daarna de pc vanaf de oorspronkelijke C schijf (wel SSD) óók spontaan en snel opstartte zonder gedoe.
    Laatst gewijzigd door Najsnarf; 22 januari 2017 om 10:50

  6. #26
    Frequent Member
    Geregistreerd
    4 april 2014
    Berichten
    786
    Bedankt
    0
    Is bedankt: 46

    Standaard Re: Opstarten W 10 lukt alleen nog maar via Uefi

    Lijkt mij dan gevalletje harde schijf had een losse verbinding

  7. #27
    Appreciated Member Najsnarf's schermafbeelding
    Geregistreerd
    11 september 2013
    Berichten
    1.769
    Bedankt
    72
    Is bedankt: 19

    Standaard Re: Opstarten W 10 lukt alleen nog maar via Uefi

    kan in zoverre kloppen dat er werkelijk een onmogelijke onhandige opstelling is van de kabels van de C-schijf en een opslagschijf met onhandige korte stukjes en een haaks plugje. En waarom die dingen altijd zwart zijn is mij ook een raadsel. Ik ga proberen dat wat overzichtelijker in te richten, ook al omdat ik nog een vaste schijf wil inbouwen, en dat is wat betreft de kabels nog even niet zo makkelijk.



Pagina 2 van 2 EersteEerste 12

Soortgelijke discussies

  1. Reacties: 31
    Laatste bericht: 28 oktober 2015, 12:39
  2. Reacties: 5
    Laatste bericht: 23 juni 2015, 14:35
  3. Reacties: 21
    Laatste bericht: 16 april 2015, 06:32
  4. Reacties: 0
    Laatste bericht: 25 juni 2012, 06:41
  5. inloggen T-Mobile lukt alleen via Firefox
    By Frank57 in forum Internet en Email
    Reacties: 7
    Laatste bericht: 31 juli 2006, 12:28

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •