Geen email notificaties op posts.

Korrigan

6 tigger met gebreken.
Hallo,
Ik krijg geen email notificaties. Dat wil zeggen wel van de posts waarop ik gereageerd heb vóór de forum upgrade Van posts waarop ik reageer na de forumupgrade dus niet. Ik heb onder voorkeuren alle vinkjes aan staan. Wat doe ik fout?
Ik zie nu dat ik onder verkeerde onderdeel gepost heb!
 
Laatst bewerkt:

Abraham54

Administrator
Team lid
Haal de vinkjes eens weg en sla dat op en herhaal dat door de vinkjes weer te zetten en dat op te slaan.
 

Korrigan

6 tigger met gebreken.
Heb ik gedaan. Houd het komende tijd effe in de gaten.
 

Aarie25

Moderator
Team lid
@Abraham54
Ik merkte gisteren dat ik het zelfde probleem heb.
Ik krijg ook alleen van oude topics een bericht.
Het uitschakelen en opslaan en weer aanzetten en opslaan heeft niet geholpen.
Is er nog iets anders wat ik kan proberen?
 

Abraham54

Administrator
Team lid
De e-mail werkt op zich goed.
Ik heb net een testmail verzonden en direct ontvangen.

Verder heb ik in de e-mailsectie van de Admin-opties een instelling gedeactiveerd in de hoop dat dit dan positief gaat werken,
 

Aarie25

Moderator
Team lid
Dat is het vreemde eraan.
Want jij had vorige week ook al een test email verstuurd en binnen gekregen.
Dit kan niet aan mijn Outlook liggen toch?
 

Abraham54

Administrator
Team lid
Outlook van MS Office of Outlook.com?

Graag duidelijkheid.
 

Aarie25

Moderator
Team lid
Outlook.com
 

Abraham54

Administrator
Team lid
Vermoedde ik al.
 

Aarie25

Moderator
Team lid
Kan het met een instelling of Outlook zelf te maken hebben?
Ik gebruik trouwens een Gmail adres voor dit forum, die ik in Outlook gebruik.
Maar als ik inlog in mijn Gmail account ook geen nieuwe berichten.
 

Abraham54

Administrator
Team lid
Ik heb in mijn voorkeuren nu alles voorlopig geactiveerd wat betreft e-mail verzenden, maar tot op heden enkel de teste-mail ontvangen!
 

Aarie25

Moderator
Team lid
Ik zal eens wat met de instellingen spelen, kijken of dat helpt.
Kan er geen kleine bug in de nieuwe update zitten?
 

Abraham54

Administrator
Team lid
Mijn eigen forum schijnt er geen last van te hebben - nog geen meldingen aldaar ontvangen!
 

Abraham54

Administrator
Team lid
Ik heb net een e-mail bericht ontvanhen over mijn vorige post!
 

Aarie25

Moderator
Team lid
Ik heb een paar dingen aangezet en veranderd.
Ik zal even afwachten wat er gebeurd.
 

Abraham54

Administrator
Team lid
Weer een e-mail ontvangen dat jij een bericht gepost had.
Kijk de spammap ook na!
 

Abraham54

Administrator
Team lid
En nog weer een e-mail binnengekregen ((D)arpa enz.)
 

Abraham54

Administrator
Team lid
Ik ga ervan uit dat het e-mailprobleem zoals dat ondervonden werd, is opgelost.

Ik heb in Admin de e-mailinstelling nu op SMTP ingesteld met de bijbehorende gegevens.
Dit betekent ook, dat e-mails nu minder snel in Spammappen terecht komen.
Anderszins is het gevolg ervan wel dat e-mails nu na elkaar verzonden gaan worden.
Een en ander had schijnbaar even tijd nodig om aan te slaan.
 

Aarie25

Moderator
Team lid
Ik heb van dit onderwerp een bericht gehad.
Dus het lijkt te werken, ik zal het de komende tijd in de gaten houden.
 

Abraham54

Administrator
Team lid
Mooi zo.
 
Bovenaan Onderaan