Geen internet op Windows 2000 professional SPOED

Kumbak

Gevestigd lid
Lid geworden
19 jan 2008
Berichten
213
Waarderingsscore
0
Punten
0
Hoi!

Ik heb vandaag Windows 2000 professional op mijn laptop geinstalleerd.
De installatie is zonder problemen gegaan, totdat ik op internet wou.

Windows 2000 herkent mijn ethernetpoort niet volgens mij.
Op de site van HP zijn hiervoor geen downloads beschikbaar.

Ik gebruik een HP pavilion ze4200.

Graag antwoord, ik moet de laptop namenlijk volgende week klaar voor gebruik hebben.

Alvast heel erg bedankt!
 

frankw

Slumdog millionaire
Lid geworden
5 nov 2003
Berichten
60.340
Waarderingsscore
307
Punten
0
Leeftijd
41
Locatie
Breda
kan je mss wel met het programma aida32 zien welke netwerkkaart erin zit? even met usb stick op de pc zetten.
 

Kumbak

Gevestigd lid
Lid geworden
19 jan 2008
Berichten
213
Waarderingsscore
0
Punten
0
Internet werkt inmiddels dankzij abraham :D

Maar er is helaas nog een probleem: er is geen geluid!
Weet iemand hier een oplossing voor?
 

peaveybrown

to the rescue and back
Lid geworden
14 jan 2008
Berichten
10.752
Waarderingsscore
0
Punten
0
Leeftijd
41
Locatie
Hilvarenbeek
staan er wel drivers geinstalleerd voor de geluidskaart? Dit kan je checken via rechtermuiskknop op deze computer > eigenschappen > hardware > apparaatbeheer daar zie je alle hardware staan. dan zoek je de hardware die het geluid aanstuurt =geluidskaart en kijkt of daar een stuurprogramma (=driver) bij geinstalleerd is.
 

Kumbak

Gevestigd lid
Lid geworden
19 jan 2008
Berichten
213
Waarderingsscore
0
Punten
0
Nee, er staat geen driver geinstalleerd. Op de HP site zelf kan ik echter geen drivers vinden. Heeft iemand een oplossing?
 

Kumbak

Gevestigd lid
Lid geworden
19 jan 2008
Berichten
213
Waarderingsscore
0
Punten
0
Hij geeft aan bij "audio device":
ALI M5451 PCI AC-Link Controller audio device

EDIT: Ik heb de driver gevonden en geinstalleerd :D
Hij werkt!

Heel erg bedankt voor de hulp :)
 
Laatst bewerkt door een moderator:
Bovenaan Onderaan