Geen internet vlak na opstarten

maulem

Gevestigd lid
#21
BullGuard Internet Security, Acronis Ransomware Protection, Malwarebytes Anti-Ransomware, en ZoneAlarm. Deze gebruik ik al een tijdje en alles heeft steeds gewerkt. Hoezo?
 

Swaken

Gevestigd lid
#22
Ik heb zojuist eens opgestart in veilige modus met networking, dan doet het internet het meteen. Dus een of andere applicatie die start met Windows zit in de weg.
In veilige modus is je beveiligingssoftware niet actief .
Schakel eens de browserbescherming uit van Bullguard en laat eens weten of er een merkbaar verschil is .Ik vind wel dat je wat overbeveiligd bent .
 
Laatst bewerkt:

Swaken

Gevestigd lid
#24
Welke software start automatisch op met windows ?
Bullguard laat je ongemoeid en laat je automatisch opstarten met Windows .
De andere beveiligingssoftware Acronis Ransomware Protection, Malwarebytes Anti-Ransomware, en ZoneAlarm , hoeven niet automatisch met Windows op te starten .
In Windows 10 is het wat anders dan in vorige windows versies om niet automatisch te laten opstarten bij het inladen van windows .
Lees hier meer .
https://computertotaal.nl/artikelen/pc/opstartprogrammas-wijzigen-in-windows-10/
 

maulem

Gevestigd lid
#25
Ik heb de boosdoener te pakken. Ik heb (via Taakbeheer/tabje Opstarten) BullGuard Internet Security uitgeschakeld. Daarna, na overnieuw opstarten, had ik meteen internet. Dit zo een tijdje uitgetest, bleef goed gaan. Toen heb ik BullGuard weer ingeschakeld, maar met de firewall disabled. Probleem opgelost.
 
#29
Het probleem heeft zich vrijdag, na uitzetten van de firewall van BullGuard, alsnog voorgedaan. Firewall van BullGuard toen weer aangezet.

Ik heb daarna voor de grap Panda Free Antivirus geïnstalleerd om eens mee te scannen, en het probleem doet zich niet meer voor. En de scan van Panda leverde nochtans niks op...

Ik heb het hele weekend lang om het kwartier opgestart, maar het probleem lijkt toch echt verdwenen.
 
#33
Wel vreemd dat je daarvoor dan geen oorzaak hebt kunnen vinden. Of heb je de antivirus van BullGuard uitgeschakeld en gebruik je alleen de firewall?
Antivirus van BullGuard en ook de firewall van BullGuard zijn ingeschakeld. Ik gebruik op het ogenblik BullGuard Internet Security, Acronis Ransomware Protection, Malwarebytes Anti-Ransomware, ZoneAlarm(zowel de antivirus als de firewall), en Panda Free Antivirus.

Ik vind het ook vreemd , maar ik heb meer de indruk dat maulem zijn systeem wat te overbeveilgd is en beveiligingssoftare elkaar in de weg lopen .
Zeker is mijn systeem op deze manier overbeveiligd maar het heeft altijd gewerkt zo. Ineens kreeg ik die internet storing en als het dan toch ineens weer werkt met Panda dan ben ik tevreden. Inderdaad vreemd dat er geen oorzaak aan te wijzen is.
 
#35
Nee, nog erger: maulem gebruikt 3 virusscanners (BullGuard, ZoneAlarm en Panda Free) en 2 firewalls (Bullguard en ZoneAlarm).

Ik ben het daarom eens met Swaken in post #31.
Het is voor mij een wonder dat die pc nog draait. Mijn mening: nooit meer dan 1 virusscanner en 1 firewall tegelijkertijd gebruiken.
 

Nieuwste berichten

Bovenaan Onderaan