Probleem Geen verbinding met netwerk laptop

Serge123

Nieuw lid
Lid geworden
17 jan 2021
Berichten
3
Waarderingsscore
0
Punten
1
Leeftijd
24
Hallo allemaal, Ik ben Serge, nieuw hier.
Sinds een paar dagen heb ik een probleem waar jullie me hopelijk mee kunnen helpen.
Mijn laptop (Asus, model x405U) kan niet meer verbinden met mn oude vertrouwde netwerk. Hij ziet hem nog wel, probeert te verbinden, maar geeft het dan op. Mijn mobiel is wel verbonden en mijn vriendin had er ook geen problemen mee op haar laptop. Als ik de ethernetkabel erin steek verbindt ie wel en ik kan op de hotspot van mijn mobiel, maar dit zijn onpraktische en dus tijdelijke oplossingen.

Dingen die ik tevergeefs al geprobeerd heb:
- Router uit en aan, resetten, stekker eruit en erin.
- Netwerkadapter verwijderen en opnieuw installeren.
- de volgende commands:
Netsh winsock reset
Netsh int ip reset
Ipconfig /release (leek niet te werken)
Ipconfig /renew (ook niet)
Ipconfig /flushdns

Ik hoop dat iemand nog tips heeft! Het probleem is schijnbaar zonder aanleiding begonnen.
 
Laatst bewerkt:

erikdenhouter

Gewaardeerd
Lid geworden
14 jun 2019
Berichten
1.031
Waarderingsscore
73
Punten
48
Leeftijd
64
Het lijkt er op dat je adapter defect is. De zender dan, de ontvangst lijkt wel te werken.
Je zou dit iets verder kunnen onderzoeken door met een ander liefst openbaar netwerk te verbinden, zoals die van het OV.

Koop een USB Wifi adapter ?

Je kan ook kijken of de wifi kaart in de laptop vervangen kan worden, ik weet niet of dat een losse is. Meestal niet zo duur als je het zelf doet.
 

erikdenhouter

Gewaardeerd
Lid geworden
14 jun 2019
Berichten
1.031
Waarderingsscore
73
Punten
48
Leeftijd
64
Laatst bewerkt:

Serge123

Nieuw lid
Lid geworden
17 jan 2021
Berichten
3
Waarderingsscore
0
Punten
1
Leeftijd
24
Bedankt voor je tips! Geèft wifi van de buren andere informatie dan de hotspot van mn mobiel, wat defecte adapter betreft?
 

Serge123

Nieuw lid
Lid geworden
17 jan 2021
Berichten
3
Waarderingsscore
0
Punten
1
Leeftijd
24
Want hotspot werkte dus wel
 

Black Tiger

Netwerk hobbyist. :)
Lid geworden
16 sep 2019
Berichten
532
Waarderingsscore
75
Punten
28
Locatie
State Penitentiary
Het lijkt er op dat je adapter defect is. De zender dan, de ontvangst lijkt wel te werken.
Was ik ook al over aan het denken. Maar wel raar dat ie via hotspot dan wel werkt.

Vraag was ook al hier in behandeling.
Daar ook al de vraag gesteld om eens bij wifi van kennissen of buren te proberen.
Het gaat er niet om dat die andere informatie geeft, maar als de wifi daar wel werkt kan men zo vaststellen dat de adapter niet stuk is.
Als ie daar ook kuren heeft, dan is ie vermoedelijk wel grotendeels stuk.
 

erikdenhouter

Gewaardeerd
Lid geworden
14 jun 2019
Berichten
1.031
Waarderingsscore
73
Punten
48
Leeftijd
64
Ai, dat las ik niet goed, excuses.
Maar een hotspot kan ook via bluetooth lopen, al weet ik niet of die dan van exact dezelfde hardware in de adapter gebruik maakt.
 

erikdenhouter

Gewaardeerd
Lid geworden
14 jun 2019
Berichten
1.031
Waarderingsscore
73
Punten
48
Leeftijd
64
Die foutmelding in dat andere topic spreekt over NDivert-service. Met veel moeite één duidelijk verband gevonden, namelijk NordVPN. Maar dat zou toch niet je verbinding met je router kunnen doen verliezen ?
 

Veng

Elite lid
Lid geworden
27 nov 2012
Berichten
6.013
Waarderingsscore
66
Punten
48
Ik heb een zeldzame keer ook wel verbindingsproblemen met mijn Asus x53jk. Ik reboot dan of gebruik eerst de probleemoplosser en reboot dan en heb dan meestal weer verbinding.
Een paar jaar geleden heb ik ook de wifi module vervangen maar volgens mij was dat niet de oorzaak.
Zelf houd ik het op de software.
 

Lange Pier

NCF Goeroe
Lid geworden
4 nov 2008
Berichten
25.915
Waarderingsscore
496
Punten
83
Bovenaan Onderaan