1. Deze website gebruikt cookies en vergelijkbare technologie├źn. Dat houdt in dat wij het gedrag van bezoekers verzamelen, gebruiken en met derden delen om u een optimale gebruikerservaring te bieden. Cookies van derden kunnen worden gebruikt om advertenties te tonen die aansluiten op uw interesses. Door deze website verder te gebruiken, gaat u akkoord met ons gebruik van cookies. Leer Meer.

Google Chrome

Discussie in 'Windows 10' gestart door fatman, 23 dec 2016.

  1. fatman

    fatman Junior lid

    Op mijn PC met Windows 10 heb ik met Revo Uninstaller Chrome volledig verwijderd om dat deze niet goed meer werkte, nu probeer ik het opnieuw te installeren maar dit lukt niet, ik krijg steeds de melding "deze computer beschikt al over een nieuwer versie van Google Chrome, verwijder deze en probeer het opnieuw". Maar ik heb het reeds verwijderd, hoe ik ook zoek nergens iets te vinden van Google Chrome. Weet iemand een oplossing ?
     

    Bijgevoegde bestanden:

    • Chrome.jpg
      Chrome.jpg
      Bestandsgrootte:
      59,3 KB
      Weergaven:
      15
  2. aarie25

    aarie25 Heeft veel posts

    Heb je de computer al eens herstart?
    Bij het verwijderen van programma, is vaak een herstart nodig om alles te verwijderen.
     
    Laatst bewerkt: 23 dec 2016
  3. weballey

    weballey Administrator Medewerker

  4. fatman

    fatman Junior lid

    als verschillende malen.
     
  5. aarie25

    aarie25 Heeft veel posts

    Dan even de manier van Weballey proberen.
     
  6. fatman

    fatman Junior lid

    Alle adviezen uitgeprobeerd, de PC steeds opnieuw opgestart, zelfs het in register waar overal Google Chrome staat alle waarden verwijderd, maar helaas het probleem blijft bestaan.
     
  7. aarie25

    aarie25 Heeft veel posts

  8. fatman

    fatman Junior lid

    CCleaner gebruik ik dagelijks ook voor het register, maar ik heb inderdaad bij Revo een 4 tal logs gevonden (Windows 7, 8.0, 8.1 en XP)van Google Chrome 64 bits, durfde deze niet verwijderen aangezien bij "grondig"ook Picasa,Earth, Foto's enz stond.
    PC opnieuw gestart, ChromeStandaloneSetup64.exe uitgevoerd en zie het is gelukt, hoera.
    Harstikke bedankt voor alle tips. gr Fatman (Frits)
     
  9. aarie25

    aarie25 Heeft veel posts

    Hallo Frits,

    Mooi dat het gelukt is!
    Mocht het weer voorkomen dat Crome niet goed werkt, probeer hem dan eerst te resetten, voordat je hem wil verwijderen.
    Dit zorgt ook weer dat hij goed zal werken.
     
  10. fatman

    fatman Junior lid

    Even ter verduidelijking op mijn PC met 2 SSD's en 4 HD's heb ik een dual boot systeem met Windows 7 Prof en Windows 10 Prof bij het opstarten krijg ik een keuze menu W 7 of W 10, na een update van W 10 was Google Chrome verdwenen en werkte uiteraard niet meer, bij Revo Uninstaller en Programma's en software ook bij de map Program Files en Program Files Files (x86) geen Chrome.exe te vinden, dus opnieuw installeren en toen begon de ellende.
    Ik ben sowieso geen liefhebber van W 10 en gebruik nog het meest W 7, Vista, Win 8.0 en 8.1 heb ook ook ooit geprobeerd (Dual boot) maar dat was ook niet mijn dingetje.
    In ieder geval nogmaals bedankt, en fijne feestdagen !
     

    Bijgevoegde bestanden:

  11. aarie25

    aarie25 Heeft veel posts

    Helemaal duidelijk!
    Geen dank en jij ook fijne feestdagen
     
  12. matthiasb

    matthiasb Nieuw lid

    Probeer eens na de deinstallatie om AVG (anti-virus) te draaien. Bij mij viste AVG er een aantal achtergebleven onderdelen uit waarna de verwijdering van Chrome wel compleet bleek.
     
  13. fatman

    fatman Junior lid

    Probleem is al opgelost, bedankt.
     

Deel Deze Pagina