Homeplug van Sitecom

peteredlin

Bekend gezicht
#1
Hallo,

Ik heb een tijd geleden problemen gehad met mijn homeplug set.
De homeplugs vonden elkaar niet meer.
Eerst kwam ik er niet uit en dacht dat ze stuk waren.
Er was toen niet veel nuttige informatie te vinden, zelfs niet in de gebruiksaanwijzing.
(Meschien is dit het gevolg van goedkoop dingen willen kopen)


Toch is het me gelukt om ze weer aan de praat te krijgen met de volgende methode:

Wat betekenen de 3 lampjes:

links: power
midden: actieve verbinding tussen de homeplugs(ze zien elkaar)
recht's: actieve internet data transfer

Wat te doen als het middelste lampje niet blijft braneden.(de homplugs dus geen verbinding met elkaar kunnen maken):


-Haal tijdelijk de lan kabel's er uit en zorg dat je de twee homplugs bij elkaar hebt.

-Stop nu een home plug in het stop contact en stop de tweede boven op de eerste,
als dit bij jouw homeplugs niet mogelijk is moet je ze op een andere manier in het zelfde stopcontact steken(verdeel-doos b.v.)



-Druk nu op de master homeplug de NMK knop 1x kort in, nu zullen alle lampjes uitgaan.

-Doe vervolgens het zelfde bij de slave homeplug.

-Nu moet je de NMK knop op de master 6 sec ingedrukt houden, als je loslaat zullen de lampje's op allerlij verschillende manieren gaan branden. Dit betekent dat de homeplug zoekt naar andere homeplugs.

-Doe het zelfde met de slave homeplug

-Na een tijdje vinden ze elkaar en gaan alle lampjes weer groen branden. Als dit niet gebeurd is er iets stuk of doe je iet's niet goed.

-Er is verbinding



-BELANGRIJK: Bij de volgende stap moet je niet meer op de NMK knop drukken, als dit toch perongelijk gebeurd moet je over nieuw beginnen

-Vervolgens kun je een willekeurig stop contact zoeken waar je de slave in plugt en er zal verbinding zijn met de master. Als dit niet het geval is na een paar sec, betekent dit dat het huidige stopcontact niet geschikt is.(Dit betekent dat de electriciteit bedrading in het huis zodanig is dat er moeilijk verbinding kan worden gemaakt op de desbetreffende stopcontacten. Je kan het beste dan een ander stopcontact proberen.

-Sluit nu alle kabels weer aan en als het goed is heb je dan internet.

Groet,
P
 
Laatst bewerkt door een moderator:
#2
Hoi Peter!

Speciaal voor dit topic heb ik hier een account aangemaakt...

Een aantal maanden terug heb ik de homeplug's 200 Mbmps dual pack van Sitecom aangeschaft. Het werkte altijd naar behoren tot een week terug. Ik heb het hele internet afgespeurd en kwam tot de conclusie dat ik niet de enige ben die met deze homeplug's problemen ondervind. Helaas was er bij elk topic geen mogelijke oplossing gegeven. Behalve bij die van jou. En weetje...het werkt!! Zoals jij had beschreven kwam niet helemaal overeen met de handelingen die ik heb uitgevoerd zoals bij het begin staat aangegeven, haal alle lan-kabels uit de homeplug's. Deze moest ik er in laten zitten omdat anders de homeplug's op stand-by sprongen en niet meer reageerde. Gelukkig werkt het nu weer! Peter, ik wil je hartelijk bedanken! :)

Trouwens, dit bericht is getypt met een internetverbinding via de homeplug's, haha!


Groeten,
Jasper
 
Bovenaan Onderaan