Opgelost html-links werken niet in chrome wel in internetexplorer

gertio

Nieuw lid
Ik heb een website gebouwd met EasyHtml 2.2. Bepaalde links kan ik in chrome niet gebruiken maar wel in InternetExplorer. Wat kan ik daaraan doen?
 

Abraham54

Administrator
Forumleiding
In het vervolg alsjeblieft geen schreeuwletters meer gebruiken.
Link?
 

Rubensky

Moderator
Forumleiding
Link naar de website?
Om wat voor links gaat het?
Krijg je een foutmelding te zien?
Wat zegt de broncode vermelder?
 

gertio

Nieuw lid
Het gaat om www.hogerhoning.nl en daarin het hoofdstuk Gedichten uit nader bekeken.

Daarin staat aan het begin een register. Als ik op een link in het register klik, gebeurt er niets in Chrome, terwijl ik in InternetExplorer wel bij het gedicht kom.

Ik hoop dat mijn probleem zo duidelijk is.
 

Abraham54

Administrator
Forumleiding
Links werken wel in Firefox, zij het soms erg traag, alsof de opdracht eerst gevonden moet worden.
 

gertio

Nieuw lid
Bij mij werken ze heel goed in InternetExplorer. Maar ja: chrome heb ik tot standaardbrowser gemaakt.
 

maulem

Gevestigd lid
Ik snap niet wat je bedoelt. Bij mij werken de links op de site die jij noemt, perfect in Chrome. Alleen duurt het soms heel even met laden.
 

gertio

Nieuw lid
Het gaat bij mij om het hoofdstuk Gedichten uit nader bekeken.
Bij het hoofdstuk bloemlezing duurt het laden een poosje, maar daar werken de links. Het hoofdstuk Gedichten uit nader bekeken is pas door mij op de site gezet. Daar werken de links naar de gedichten niet. Ik hoop dat het zo duidelijk is.
 

maulem

Gevestigd lid
Je moet de hekjes in de uiteindelijke ankers weghalen, dus als er staat:

-------------------------------------------------------<br><br><br><br><a name="#001"><br><br>WANNEER HET AFLIEP KWAM VASSE</a><br><br>

dien je dat te veranderen in

-------------------------------------------------------<br><br><br><br><a name="001"><br><br>WANNEER HET AFLIEP KWAM VASSE</a><br><br>
 

gertio

Nieuw lid
Bedankt. Mooi dat je het me zo duidelijk maakt. Heb je er een verklaring voor dat die hekjes de oorzaak zijn?
 

Rubensky

Moderator
Forumleiding
Ik heb de website in Chrome geopend. Bij mij werken ze allemaal.
 

Rubensky

Moderator
Forumleiding
Werkt het bij jou nu ook allemaal?
 

Rubensky

Moderator
Forumleiding
Dan zal ik het topic als opgelost mankeren.
 

Nieuwste berichten

Bovenaan Onderaan