Opgelost html-links werken niet in chrome wel in internetexplorer

gertio

Nieuw lid
Lid geworden
23 jun 2020
Berichten
9
Waarderingsscore
3
Punten
3
Leeftijd
82
Ik heb een website gebouwd met EasyHtml 2.2. Bepaalde links kan ik in chrome niet gebruiken maar wel in InternetExplorer. Wat kan ik daaraan doen?
 

Abraham54

Administrator
Forumleiding
Lid geworden
9 aug 2007
Berichten
270.526
Waarderingsscore
589
Punten
113
Leeftijd
66
Locatie
Grootste stad van Oost-Nederland
In het vervolg alsjeblieft geen schreeuwletters meer gebruiken.
Link?
 

Rubensky

Moderator
Forumleiding
Lid geworden
17 okt 2011
Berichten
20.123
Waarderingsscore
237
Punten
63
Link naar de website?
Om wat voor links gaat het?
Krijg je een foutmelding te zien?
Wat zegt de broncode vermelder?
 

gertio

Nieuw lid
Lid geworden
23 jun 2020
Berichten
9
Waarderingsscore
3
Punten
3
Leeftijd
82
Het gaat om www.hogerhoning.nl en daarin het hoofdstuk Gedichten uit nader bekeken.

Daarin staat aan het begin een register. Als ik op een link in het register klik, gebeurt er niets in Chrome, terwijl ik in InternetExplorer wel bij het gedicht kom.

Ik hoop dat mijn probleem zo duidelijk is.
 

Abraham54

Administrator
Forumleiding
Lid geworden
9 aug 2007
Berichten
270.526
Waarderingsscore
589
Punten
113
Leeftijd
66
Locatie
Grootste stad van Oost-Nederland
Links werken wel in Firefox, zij het soms erg traag, alsof de opdracht eerst gevonden moet worden.
 

gertio

Nieuw lid
Lid geworden
23 jun 2020
Berichten
9
Waarderingsscore
3
Punten
3
Leeftijd
82
Bij mij werken ze heel goed in InternetExplorer. Maar ja: chrome heb ik tot standaardbrowser gemaakt.
 

maulem

Gevestigd lid
Lid geworden
23 feb 2017
Berichten
416
Waarderingsscore
18
Punten
18
Ik snap niet wat je bedoelt. Bij mij werken de links op de site die jij noemt, perfect in Chrome. Alleen duurt het soms heel even met laden.
 

gertio

Nieuw lid
Lid geworden
23 jun 2020
Berichten
9
Waarderingsscore
3
Punten
3
Leeftijd
82
Het gaat bij mij om het hoofdstuk Gedichten uit nader bekeken.
Bij het hoofdstuk bloemlezing duurt het laden een poosje, maar daar werken de links. Het hoofdstuk Gedichten uit nader bekeken is pas door mij op de site gezet. Daar werken de links naar de gedichten niet. Ik hoop dat het zo duidelijk is.
 

maulem

Gevestigd lid
Lid geworden
23 feb 2017
Berichten
416
Waarderingsscore
18
Punten
18
Je moet de hekjes in de uiteindelijke ankers weghalen, dus als er staat:

-------------------------------------------------------<br><br><br><br><a name="#001"><br><br>WANNEER HET AFLIEP KWAM VASSE</a><br><br>

dien je dat te veranderen in

-------------------------------------------------------<br><br><br><br><a name="001"><br><br>WANNEER HET AFLIEP KWAM VASSE</a><br><br>
 

gertio

Nieuw lid
Lid geworden
23 jun 2020
Berichten
9
Waarderingsscore
3
Punten
3
Leeftijd
82
Bedankt. Mooi dat je het me zo duidelijk maakt. Heb je er een verklaring voor dat die hekjes de oorzaak zijn?
 

maulem

Gevestigd lid
Lid geworden
23 feb 2017
Berichten
416
Waarderingsscore
18
Punten
18
Ik heb gespiekt in bl01.htm (waarvan de ankers wel werken) en daar staan geen hekjes.
 

gertio

Nieuw lid
Lid geworden
23 jun 2020
Berichten
9
Waarderingsscore
3
Punten
3
Leeftijd
82
Dank Maulem. Ik had die lang geleden verwijderd, herinner ik me nu.
 

Rubensky

Moderator
Forumleiding
Lid geworden
17 okt 2011
Berichten
20.123
Waarderingsscore
237
Punten
63
Ik heb de website in Chrome geopend. Bij mij werken ze allemaal.
 

gertio

Nieuw lid
Lid geworden
23 jun 2020
Berichten
9
Waarderingsscore
3
Punten
3
Leeftijd
82
Ja, met jullie hulp ben ik helemaal tevreden.
Hartelijk dank allemaal.

Gert
 

Rubensky

Moderator
Forumleiding
Lid geworden
17 okt 2011
Berichten
20.123
Waarderingsscore
237
Punten
63
Werkt het bij jou nu ook allemaal?
 

Rubensky

Moderator
Forumleiding
Lid geworden
17 okt 2011
Berichten
20.123
Waarderingsscore
237
Punten
63
Dan zal ik het topic als opgelost mankeren.
 

Nieuwste berichten

Bovenaan Onderaan