IPv4/6 - Folder in share mode?

Status
Niet open voor verdere reacties.

perloc

Enthousiast
#1
Ik krijg mijn netwerk niet aan de gang tussen 2 laptops: Win7 en Win10.
Hoe weet ik of een Partitie/folder/file in share mode staat? In WinXP kwam er een handje onder de partitie/folder/file.
Als het netwerk werkt, zou ik het kunnen zien op de andere computer. En als die andere computer veel verder weg staat?

Verder zie ik dit image: https://imgdumper.nl/media.php?id=5a899739abf55
Het lijkt erop dat IPv6 niet is geactiveerd op mijn Win7 laptop.
En hoe en waar moet ik dat veranderen?
Kan dat de reden zijn dat het niet werkt?
perloc
 

perloc

Enthousiast
#3
Verwijderd zelfs! Ik zie niet wat er is overgebleven..
Het gaat beiden over dat ik mijn netwerk niet aan de gang krijg.
perloc
 

aarie25

Moderator
Medewerker
#4
Dan kun je beter jou vragen in 1 topic stellen. Ook is het beter om niet de (bijna) zelfde topic titel te hebben. Dat komt over als een dubbele topic en wordt dan verwijderd.
 

aarie25

Moderator
Medewerker
#5
Het lijkt erop dat IPv6 niet is geactiveerd op mijn Win7 laptop.
En hoe en waar moet ik dat veranderen?
Om te kijken of dit aan staat ga je naar jou internet netwerk. Daar zie je dan jou lan of wifi netwerk. Als je die opent via de eigenschappen kun je zien onder netwerken of het aan of uit staat.
 

perloc

Enthousiast
#6
Tja aarie25, zo kom ik niet verder.
Nog steeds weet ik niet waar het om gaat, welke van de z.g. dubbele topiscs. Het is geen dubbel topic want het gaat over hetzelfde. Of mag je niet meer dan één vraag stellen in een topic?
Ik heb in Control panel "Internet options" en "Netwerk and sharing Centre". En ook nog "Honegroup". Geen "Internet network".
Dus ik weet niet waar ik moet zoeken.
Ik modder zelf wel verder....
In het verleden heb je me aardig geholpen, maar ik heb het idee dat je me moe wordt....
perloc
 

aarie25

Moderator
Medewerker
#8
Ik heb 1 topic verwijderd die er dubbel op stond. Dus jij had 2 de zelfde topics geopend. Mogelijk is er iets misgegaan hier of bij jou waardoor hij dubbel was.

Ik wordt jou niet moe hoor, zou niet goed zijn als moderator.
Recht onder in de balk heb je toch het internet teken. Als je daarop klikt kon je in de lijst met beschikbare netwerken in de buurt, daar kun je ook het netwerk centrum openen. Daar vindt je jou lan of wifi verbinding. Die kun je dan open en daar ga je naar eigenschappen en dan naar netwerk.
 
#10
Dag aarie25. Nu begrijp ik wat is gebeurd. Mijn topic was 2x geplaatst. Dat komt omdat mijn verbinding zo langzaam is (vooral overdag) dus als ik de opgaande vertikale bar rechtsboven in het scherm niet meer heen en weer zie wapperen, denk ik dat de upload is mislukt. Het gebeurt dan wel eens dat ik nogmaals druk op upload en dus komt mijn topic 2x onder elkaar op de lijst. Jij hebt erg snel een van die 2 verwijderd.
En ik dacht jij in mijn topic een van de 2 "IPv4/6" en "Folder in share mode" had verwijderd. Misverstand.

Voor Internet heb ik een USB key die via de phone-provider verbinding maakt.
Voor een network maak ik gebruik van een router (en die niet voor Internet dus) en de verbinding voor netwerk moet dus wireless.
Mijn router netwerk kan ik openen. Twee mogelijkhden (tabs) 1. Connection en 2. Security.
1. Aangetikt Connect autom. Rest blank.
2. Sec, type: WPA2-personal - Encr, type AES
NW sec. key - password ingevuld

Ik ga nu verder met de link van Lange Pier.

perloc
 

aarie25

Moderator
Medewerker
#11
Dag aarie25. Nu begrijp ik wat is gebeurd. Mijn topic was 2x geplaatst. Dat komt omdat mijn verbinding zo langzaam is (vooral overdag) Jij hebt erg snel een van die 2 verwijderd.
En ik dacht jij in mijn topic een van de 2 "IPv4/6" en "Folder in share mode" had verwijderd. Misverstand.
/QUOTE]

Gelukkig weet jij nu wat ik precies heb gedaan.
Ik heb zelf ook wel eens gehad dat het internet op mijn telefoon niet altijd goed werkt en dat ik daarom soms wel 3 of 4 keer het zelfde bericht had geplaatst.
Ik heb trouwens even een manier in het Engels gezocht voor jou, omdat jou Windows in het Engels is.
Maar mogelijk heb jij dit niet meer nodig door de Link van Lange Pier.
Hier staat hoe je het moet uitzetten, maar aanzetten werkt het zelfde.

Disable IPv6 on a specific network adapter
You can do this by unbinding the adapter in the Local Area Connection Properties dialog box:
  1. Click Start, and then click Control Panel.
  2. Click Network and Sharing Center.
  3. In the View your active networks area, click Local Area Connection, and then click Properties.
  4. On the Networking tab, clear the Internet Protocol Version 6 (TCP/IPv6) check box, and then click OK.
 
#12
Lange Pier: Ik heb het al tietallen keren meegemaakt: als je via Intenet of van Windows een menu krijgt om iets te installeren, dan loopt het gelijk aan het begin of ergens in het midden van het menu mis: he menu laat iets zien wat in jouw Windows niet voorkomt. Einde verhaal. Bovendien is dit menu voor Win 10. Dat is een kant van het verhaal. En voor Win7? Dat is vast anders!
Volgens mij is iedere windows 7 of 10 verschillend van een andere windows 7 of 10.

3. Click the option that says Turn off password-protected sharing, then click Save changes.
Save changes gaat niet want zogauw ik protected sharing OFF zet wordt SAVE CHANGES grijs, Dus niet te saven.
perloc
 
#13
Staat bij de eigenschappen van het bestand, map of schijf, delen, geavanceerd delen en daar staat ook bij wie erop mag bij machtigingen (ik zet 'm op iedereen, ben de enige ipp.), het is vrijwel hetzelfde in W7 als in W10.
 

Rubensky

Moderator
Medewerker
#14
Krijg je überhaupt wel een IPv6 adres van de provider? Dat kan net zo goed een IPv4 zijn. Dan zit je verkeerd te proberen.
 
#15
Eerst maar Lange Pier: Als ik de folder r-klik "share with" aanklik krijg ik de keuze uit 1. Nobody, 2. Homegroup Read 3. Homegroup Read/write en 4. Special People.
Dus Every body komt niet voor.

Rubensky: Ik heb geen provider dan alleen via mijn Internet phone key! Ik werk via een router omdat de win10 laptop geen netwerk ingang heeft en alleen via wirelesss werkt.
Heb je mijn plaatje gezien hierboven?
Ik ben bezig geweest om te trachten IPv6 te installeren maar dat lukte niet omdat ik onderweg een andere instructie zag dan wat op mijn Windows mogelijk is.
Ondertussen ben ik hier al zowat 2 maanden mee bezig, tenminste 1.5 uur per dag en ik ben nog geen streep verder. Bij allereerste installatie had ik verbinding tussen de twee. Sinds klep neer, hibernate en start is het mis. Ik zie op beide laptops de ander in netwerk. Moet ik verder gaan met vertellen wat ik zie?
perloc
 
#17
Zoek eens op "share network via folder or folder properties"

Wel via die "properties, share and advanced share" gedaan? dan pas kun je de boel instellen.

In de mappen heb je geen optie "grant access to" en dan advanced share wel als je de schijf/logisch station wilt delen.

Hopelijk kloppen de vertalingen.

Vergeet die IPv6 en IPv4, die hebben er niets mee te maken, dat zijn internet protocollen.
De eerst dient ook de provider te gebruiken wat vaak niet het geval is en wordt gebrukt omdat de internet adressen die IPv4 gebruikt bijna op zijn.
 
#18
Rubenskey: Hibernate staat altijd aan. Fout?
Lange Pier: Dus die IPv4/6 is van geen belang. Ik Internet niet via de router.
Voor de rest zal ik eens kijken of ik de adviezen kan vinden (op de laptop) en opvolgen.
perloc
 
#19
Ik geef het op. Dit draadtje kan gesloten.
Ik heb er vruchteloos ongeveer 100 uur in gestoken om een netwerk op te zetten.
Iedereen die een bijdrage heeft geleverd hartelijk dank!
perloc
 
Status
Niet open voor verdere reacties.
Bovenaan Onderaan