1. Deze website gebruikt cookies en vergelijkbare technologie├źn. Dat houdt in dat wij het gedrag van bezoekers verzamelen, gebruiken en met derden delen om u een optimale gebruikerservaring te bieden. Cookies van derden kunnen worden gebruikt om advertenties te tonen die aansluiten op uw interesses. Door deze website verder te gebruiken, gaat u akkoord met ons gebruik van cookies. Leer Meer.

Opstarten W 10 lukt alleen nog maar via Uefi

Discussie in 'Windows 10' gestart door Najsnarf, 4 jan 2017.

  1. Najsnarf

    Najsnarf Elite lid

    Mijn oorspronkelijke probleem was de ps met een (opstartbare) dvd op te starten door in Uefi aanpassingen te maken.. Het advies van het bedrijf waar de pc was samengesteld (30 km afstand) was de Uefi te "resetten". Dat was voor mij een IJsselbrug te ver en ik ben daar geweest ( 2 x 30 km). Inmiddels ben ik van de regen in de drup gekomen (of: eigenlijk andersom). Ook met een aantal mail-contacten met hen en aanvullend advies lukte het mij niet, en ik ben daar mee gestopt. Ben nu zo ver dat met F2 of met Delete tokkelen tijdens opstart ik een prachtig schermvullend beeld met allerlei fraaie toeters en bellen
    (het lukte mij tot 3 x aan toe het plaatje hier te krijgen: er komt stds wat anders maar het is een kleurrijk scherm met data,temperaturen en dergelijke, en rechts de in te stellen boot-volgorde zie volgend plaatje)e

    en als ik dan bootmanager naar boven schuif
    [​IMG]

    (en bevestig met F10 had ik later begrepen) loopt het toch vast. Er wordt dan gevraagd een geschikt bootmedium te gebruiken.Of met Ctrl+Alt+Delete opnieuw te starten
    Uiteindelijk kwam ik er achter dat met tokkelen van F11 ik een klein schermpje krijg waar die bootmanager wl boven aan staat
    [​IMG]

    Daarna Enter en dan gaat het snel verder goed.
    Dat blijft dus wat onhandig en omslachtig. Het betreft dus een merkloze pc waar ik verder best tevreden over ben.
    Wat ik graag zou willen is een advies ho ik dat opstarten voor elkaar krijg. O ja: een cd met Ubuntu staat start wl op. Rara.
     
  2. Abraham54

    Abraham54 Administrator Medewerker

    Voor Uefi staan de instellingen goed.

    Instelling voor het veranderen van de bootvolgorde doe je via Boot.
     
  3. Najsnarf

    Najsnarf Elite lid

    Abraham,
    kan je iets duidelijker zijn en precies aangeven wr ik wt moet doen (en bevestigen!) desnoods met een prentje? Ik ben er echt al vele uren mee bezig geweest.
     
    Laatst bewerkt: 4 jan 2017
  4. Abraham54

    Abraham54 Administrator Medewerker

    Ik ken de biosomgeving van het moederbord niet.


    Post enkel de link, die je via onderstaand tool verkrijgt.

    Download [​IMG] Speccy van Piriform

    Bij de installatie van "Speccy" wordt gevraagd om de Google Chrome webbrowser mee te installeren.
    Indien je dit niet wenst, verwijder dan de vinkjes.

    Speccy van Piriform opstarten:
    • Windows 2000 en Windows XP: start "Speccy" middels dubbelklikken.
    • Windows Vista en Windows 7: start "Speccy" middels rechtsklik en dan kiezen voor Als Administrator uitvoeren.

    Speccy van Piriform gebruiken:
    • nadat de analyse van Windows klaar is, plaatst "Speccy" de uitkomst daarvan in een nieuw venster.
    • Klik nu in de menubalk op Bestand (File) en kies voor Publiceren (Publish Snapshot)
    • Bevestig het publiceren door JA (Yes) te klikken.
    • Nu zal een pop-upvenster openen met daarin de vraag voor wel of niet publiceren.
      [*]Bevestig dat eerste dus.
      [*]Kopieer nu de link in het nieuw geopende webvenster en plak die link in jouw volgende bericht.
     
  5. Lange Pier

    Lange Pier NCF Goeroe

    In het bootmenu staat niets over uefi, wat je wel dient te zien bij een DVD/USB met een Windows installatie/herstelschijf in de drive, vermoedelijk is windows op een gpt en uefi genstalleerd en in de bios staat die nu op csm/legacy?
     
  6. Najsnarf

    Najsnarf Elite lid

    kostte wat moeite om alleen dat deel te pakken:
    Moederbord
    Fabrikant ASRock
    Model B150M Pro4S/D3 (CPUSocket)
    Chipsetfabrikant Intel
    Chipsetmodel Skylake
    Chipset-herziening 07
    Southbridgefabrikant Intel
    Southbridge-model Skylake PCH
    Southbridge-herziening 31
    Systeemtemperatuur 117 C
    BIOS
    Merk American Megatrends Inc.
    Versie P1.60
    Datum 3-11-2015
    Spanning
    +12V 1.152 V
    +5V 5.060 V
    +3.3V 3.296 V
    3VSB 3.424 V
    VCCIN 0.992 V
    PCH 1.072 V
    DRAM 2.040 V
    PCI-gegevens
    Slot PCI-E
    Slottype PCI-E
    Slotgebruik In gebruik
    Gegevensstroken x16
    Slot benaming PCIE1
    Kenmerken 3.3V, Gedeeld, PME
    Slotnummer 0
    Slot PCI-E
    Slottype PCI-E
    Slotgebruik In gebruik
    Gegevensstroken x1
    Slot benaming PCIE2
    Kenmerken 3.3V, Gedeeld, PME
    Slotnummer 1
    Slot PCI-E
    Slottype PCI-E
    Slotgebruik In gebruik
    Gegevensstroken x4
    Slot benaming PCIE3
    Kenmerken 3.3V, Gedeeld, PME
    Slotnummer 2
    Slot PCI
    Slottype PCI
    Slotgebruik In gebruik
    Busbreedte 32 bit
    Slot benaming PCI1
    Kenmerken 3.3V, Gedeeld, PME
    Slotnummer 3
    *************
    @Lange Pier: dat is me nu net weer iets te ingewikkeld of onduidelijk. Met name als je schrijft:
    vermoedelijk is windows op een gpt en uefi genstalleerd en in de bios staat die nu op csm/legacy?
    Die pc is door Azerty geinstalleerd, en ik zou absoluut niet weten hoe dat daar gegaan is. Wel moest ik dus een eenvoudige W 10 kopen (zonder dvd, maar dat is er nauwelijks meer tegenwoordig)
    Ik wacht eerst even het bericht van Abraham maar af.
     
  7. Abraham54

    Abraham54 Administrator Medewerker

    Waarom niet zoals gevraagd de link gepost - nu zijn de gegevens incoomplet.
     
  8. Abraham54

    Abraham54 Administrator Medewerker

    Ik moet je teleurstellen: ik kan geen screens vinden het bios.
    Het normale bios moet opstaraten indien je bij het booten meteen op de funktietoets F2 gaat tokkelen.
     
  9. Najsnarf

    Najsnarf Elite lid

    Dank je wel. Als ik op F2 (of Delete) tokkel kom ik in dat scherm dat mij dat mooie scherm (zie # 1) geeft. Als ik dan bootmanager naar boven schuif (dat was het advies van Azerty) en bevestig met F10 dan krijg ik dat zwarte scherm, waar ik met Ctrl Alt Del weer uit kan komen.
    Misschien kan Lange Pier - als hij dit leest - mij in digitale Jip- en Janneketaal verder helpen? fjs
     
  10. Lange Pier

    Lange Pier NCF Goeroe

    Hoe staat het in de bios/uefi, via F2, bij CSM (Compatibility Support Module)

    En helemaal zeker ben ik niet van het probleem, er wordt niet meer naar windows geboot?
    Of hetzelfde probleem als eerder dat er niet van een DVD/USB stick kan worden geboot met UEFI ondersteuning?

    Via F11 kom je in het boot menu en daar staan geen opstartopties bij met uefi, wat je wel te zien krijgt als er gebruik wordt gemaakt van de uefi en niet van csm, wat eigenlijk de oude bios is.
    Vreemd is wel dat de windows boot manager wordt getoond want die zou alleen te zien zijn indien uefi is ingeschakeld.
     
  11. Najsnarf

    Najsnarf Elite lid

    Bij mijn eerste post lukte met het als maar niet mijn scherm te laten zien bij tokkelen F2 (er kwam steeds een geheel vreemde prent...). Dan zie ik:
    [​IMG].
    Helaas weet ik niets van C.S.M. (ook na Google nog niet).
    En wat bedoel je precies met "booten met uefi ondersteuning"?
    Ik zie je op afstand fronsen, maar ingewikkeld is het wel.
    En als ik die bootmanager naar boven schuif en bevestig met F10 (of met het oude diskette-icoontje) dan komt er dus dat zwarte scherm met
    n operating system wasn't found. Try disconnecting any drives that don't contain an operating system. Press Ctrl+Alt+Del to restart".
    Dat heb ik ooit gedaan maar dat helpt niet.
    Wl dus via F11 gelukkig.
    (normaal is het beeldscherm wel rechthoekig zoals je begrijpt)
     
  12. Lange Pier

    Lange Pier NCF Goeroe

    http://www.hetcomputermannetje.nl/verschil-bios-uefi-systemen/
    http://www.ct.nl/artikelen/hoe-start-uefi-systeem-op-bios-modus/14699/
    Wat leesvoer.

    Je vertelt nog steeds niet wat nu eigenlijk het probleem precies is, als je de computer aanzet gaat hij niet verder naar windows? maar als je dan via F11 en het bootmenu sata 3_0 of windows boot manager start, dan wel?
    Dat betekend die CSM.

    Blz. 65 van het manual bij 4.8 bootscreen staat die CSM.
    http://www.asrock.com/MB/Intel/B150M Pro4SD3/index.asp?cat=Manual
     
    Laatst bewerkt: 5 jan 2017
  13. Najsnarf

    Najsnarf Elite lid

    Als ik de computer opstart krijg ik de melding zoals ik # 11 meldde: "an operating system wasn't found etc etc)
    En dan kan ik echt alleen maar "er uit"komen met Ctrl Alt Del, dan begint hij opnieuw (rechts onder dus even de 4 aanwijzingen " Press F2/F6/F11/tab"), maar alleen met F11 zie ik dan het schermpje zoals mijn tweede plaatje in vraag # 1. Bootmanager staat dan boven aan en als ik op Enter klik kom ik in Windows 10. Het enige onbelangrijke verschil is dan dat ik niet die rotsen en wat water zie maar een soort vage waterval, maar daarna snel mijn bureaublad.
    Ik zal mijn best doen de pdf van ASRock te bestuderen, maar 60 bladzijden is niet direct aantrekkelijk.
    Als e.e.a. mij heel erg gaat irriteren breng ik hem voor de zoveelste keer terug naar Azerty met de vraag het nu eindelijk in orde te brengen.
     
  14. Lange Pier

    Lange Pier NCF Goeroe

    Gaf alleen aan om bij 4.8 te kijken en niet om alles te lezen.

    Die eerste 2 links staan de verschillen tussen bios en uefi uitgelegd en wat CSM is, dat kan wel helpen.
     
  15. Najsnarf

    Najsnarf Elite lid

    4.8 zjn inderdaad maar 3 bladzijden. Als ik het afdruk blijkt dat de bladzijde-nummering niet overeen komt met de totale nummering. Helaas krijg ik dan dit plaatje op hun blz.nr.65 op geen enkele wijze op mijn pc te zien:
    [​IMG]
    (hoop dat het nt duidelijk is als prtscrn van een uitgeprinte pdf-bladzijde)
    want alln bij schermpje zoals in vraag # 1 "select boot device" en dan de bootmanager (zwart met turqoise zeg maar) kom ik verder met Enter; als ik op een andere klik komt er weer die zwarte bladzijde en kan ik alleen door met Ctr/Alt/Del/
    Kan aan mij liggen en ik vraag mij serieus af of ik dan toch nog maar weer een keer met de kast naar de firma Az. ga. Ik hoor wel vaker dat meer ervaren mensen liever niet in die boot/uefi durven te duiken. Per slot wilde ik alln maar zo nodig kunnen opstarten vanaf een herstel-dvd.
     
    Laatst bewerkt: 6 jan 2017
  16. pdexie

    pdexie Enthousiast

    Erg verwonderlijk wat sommige toch allemaal voor elkaar kunnen krijgen zijn of haar pc of laptop.

    Maar heb je al eens bij het afsluiten uefi al eens gekozen voor F9 (defaults).

    En mocht je er nog steeds niet uitkomen bel dan gewoon naar asrock : Phone: 024-345-44-33
     
  17. Lange Pier

    Lange Pier NCF Goeroe

    Ach, de goede man probeert het nog tenminste maar wordt niet beperkt door enige kennis van UEFI.:)

    Dus dat is het probleem nog steeds, waar ik al vaker naar vroeg maar geen antwoord op zag.

    En die onderste regel in de uefi over csm aanklikken, er zit nog wat achter wat verteld welke mode er wordt gebruikt.
     
  18. Najsnarf

    Najsnarf Elite lid

    @pdexie en Lange Pier,
    Er wordt nu naar mijn idee aardig neerbuigend gedaan met deze reacties ( woorden zoals "erg verwonderlijk" of "goede man") . Ik heb jaren lang gedacht dat een forum er is om elkaar te helpen. Ik ken wel mr ervaren pc-bezitters ( en die zijn dan 50 of 65 jaar jonger) die van de Uefi weinig of niets afweten, maar die hoor je hier niet.Ik heb althans getracht mijn probleem hier duidelijk te maken, ook met plaatjes en daar ben ik in het verre verleden wel eens om gewaardeerd door anderen uiteraard. Geruststellend is wel dat ik momenteel twee weken niet achter de pc thuis zit (misschien wel zo verstandig, zodat het schaamrood wat zakken kan). tokkelen op F9 heb ik nog nooit geprobeerd, en het Asrock telefoonnummer: met email-adviezen met Azerty lukte het ook niet, dus daar wacht ik voorlopig even mee.
    Dus - ter geruststelling - even digitale geluidsstilte. fjs
     
  19. Lange Pier

    Lange Pier NCF Goeroe

    Vreemde reactie, toch veel oplossingen aangedragen aan je probleem en je bent dus geen goede man, vergissing van me, sterkte ermee.
     
  20. pdexie

    pdexie Enthousiast

    Mag ik vinden dat je nu wel een hele rare reactie geeft?? Het advies om naar asrock te bellen vind ik zelf een prima advies, als het daarmee nog niet lukt ga dan over op pen en papier , kom op zeg.

    En op F9 tokkelen zoals je zelf benoemt is ook geen slecht advies want als je binnen je Uefi op F9 klikt ga je terug naar de standaard instellingen.

    Maar als hulp niet gewaardeerd wordt zwijg dan aub zelf
     
    Laatst bewerkt: 9 jan 2017
  21. Najsnarf

    Najsnarf Elite lid

    Op F9 tokkelen kan ik nu dus nu niet uitvoeren (had er nooit van gehoord), en Asrock opbellen op dit moment ook niet omdat ik niet thuis ben. Doordat ik geen mail-bericht kreeg van nieuwe reacties is er bovendien vertraging ontstaan in mijn antwoorden af en toe. Nogmaals: het is nooit mijn opzet geweest een advies te negeren, of hoe dan ook irritaties te veroorzaken.
     
  22. pdexie

    pdexie Enthousiast

  23. Najsnarf

    Najsnarf Elite lid

    Dan moet ik nog 9 dagen wachten... nogmaals dank. Vreemd dat Azerty waar de pc gemaakt is zoiets niet vertelt.
     
  24. Najsnarf

    Najsnarf Elite lid

    @ pdexie (en anderen die dit draadje volgden): tokkelen op F 9 geeft alleen de mededeling (die dan eindeloos herhaald wordt) zoeiets als choose op proper boot device. Allen weer met CTRL + Alt + Del kan ik dan verder komen.
    Opbellen met Asrock zie ik tegen op; dat kan van mijn kant een mis gaan door gebrek aan handigheid op mijn 83e , met name dingen wijzigen in de uefi enzovoorts., en eerder (vr ik 10 dagen weg ging) al had ik afgesproken dat de kast weer voor revisie terug gaat naar Azerty.
     
  25. Najsnarf

    Najsnarf Elite lid

    Aanvulling 22 jan. en aan allen die advies gaven (en zich soms mogelijk gergerd hebben). Maakte met MiniToolPW een kopie op een "gewone" wat oudere kleine schijf, niet zo'n dikke)), en die startte op vanaf die schijf zonder op F11 te hoeven tokkelen. Dat vond ik al vreemd, maar nog leuker was dat daarna de pc vanaf de oorspronkelijke C schijf (wel SSD) k spontaan en snel opstartte zonder gedoe.
     
    Laatst bewerkt: 22 jan 2017
  26. pdexie

    pdexie Enthousiast

    Lijkt mij dan gevalletje harde schijf had een losse verbinding
     
  27. Najsnarf

    Najsnarf Elite lid

    kan in zoverre kloppen dat er werkelijk een onmogelijke onhandige opstelling is van de kabels van de C-schijf en een opslagschijf met onhandige korte stukjes en een haaks plugje. En waarom die dingen altijd zwart zijn is mij ook een raadsel. Ik ga proberen dat wat overzichtelijker in te richten, ook al omdat ik nog een vaste schijf wil inbouwen, en dat is wat betreft de kabels nog even niet zo makkelijk.
     

Deel Deze Pagina