Vaag probleem na nieuwe PC bouwen...

Boxer-Tys

Nieuw lid
Lid geworden
19 feb 2020
Berichten
18
Waarderingsscore
0
Punten
0
Leeftijd
60
Hallo forum leden, ik zit sinds enige dagen met een vaag probleem, al is het niet echt een probleem, maar meer het idee dat ik het niet begrijp waarom dit nu zo is...

Wat is er gebeurt, ik heb op oudejaarsdag een pc upgrade gedaan, mijn oude moederbord, geheugen, en processor vervangen, ik heb nu een MSI MAG Z590 Torpedo moederbord, voorzien van 32 GB Crucial Ballistic DDR4 geheugen, en een Intel I5-11600K processor met een Noctua NH-U14S cooler erop, mijn MSI Geforce GTX 1070 aero itx OC 8GB grafische kaart is gebleven, alles ingebouwd in mijn bestaande grote Coolermaster behuizing met een 750 Watt Coolermaster voeding daarin, en de nodige fans.

Tot zover niets bijzonders, ik heb de nodige computer ervaring dus het in elkaar zetten was vrij snel gebeurt, ook had ik van te voren al een Windows 11 opstart USB stick aangemaakt, de grafische kaart zit verbonden met het beeldscherm van AOC via de displaypoort, ik had gezien dat het MSI moederbord een BIOS update moest ondergaan voor Windows 11 support, dat wilde ik dus het eerste uitvoeren, en nu komt mijn probleem (installatie op een schone SSD schijf) :

Ik zet dus de PC aan, alles brand en draait, geen beepjes, en de controle ledjes op het moederbord branden en gaan uit ten teken dat alles ok is, ik weet dat de DEL toets bestemd is om in het BIOS te kunnen komen, echter mijn beeldscherm geeft na het aanzetten van de PC aan NO SIGNAL, en gaat over in stand-by modus, ik zie dus geen opstartschermen verschijnen, ook het DEL indrukken meteen na het aanzetten heeft geen effect, andere display kabel geprobeerd, de andere ingangspoort, en HDMI poort geeft ook hetzelfde probleem, na dit alles heb ik het beeldscherm rechtstreeks op de onboard displaypoort van het MSI moederbord aangesloten en dan heb ik na het aanzetten van de PC wel meteen een werkend beeldscherm en kan ik de BIOS in...

Hier dus een MSI BIOS M-Flash uitgevoerd, en meteen even gekeken of er geen quick boot aanstaat, dat was dus niet het geval, dus ik zou gewoon de opstartschermen moeten zien als ik nu weer opnieuw opstart, PC uit en displaykabel weer op de MSI grafische kaart, Windows 11 USB stick in de PC en weer aanzetten, maar helaas geen opstartschermen te zien zodat ik via F11 naar het bootmenu zou kunnen gaan, PC weer uit, displaykabel weer op de interne displaypoort en op die manier zonder oponthoud Windows 11 geïnstalleerd, allerlei updates uitgevoerd en ik hoopte dat hierna de MSI grafische kaart zou werken, PC weer uit, beeldscherm weer aangesloten op de displaypoort van de MSI grafische kaart, PC aanzetten maar helaas weer geen opstartschermen, echter nu geeft het beeldscherm wel signaal als het logon scherm actief wordt, ik kan nu dus wel gewoon inloggen op Windows 11, ook meteen de driver van de MSI grafische kaart geüpdatet, PC nu opnieuw opstarten en kijken wat er gebeurt, maar helaas, het beeldscherm geeft opnieuw pas weer signaal bij het logon scherm, tijdens het op booten blijft het beeldscherm dus in stand-by modus staan, zoals aan het begin al gezegd, het is niet echt een probleem want alles werkt goed, alleen kan ik dus niet in het BIOS komen als ik dat zou willen, overigens ook niet via Windows 11 - Instellingen - Systeemherstel - opstart opties, wanneer ik via deze manier in het BIOS wil komen blijft het beeldscherm na het automatisch opstarten op stand-by staan terwijl ik de PC wel zie doorstarten, het logon scherm verschijnt nu ook niet, dit krijg ik pas weer te zien als ik op ENTER druk.

Ok een heel verhaal, ik hoop dat het voor iemand duidelijk is en weet wat er aan de hand kan zijn, ik wil het gewoon weten waarom dit nu speelt... :)
 

Lange Pier

NCF Goeroe
Lid geworden
4 nov 2008
Berichten
26.559
Waarderingsscore
546
Punten
0
Ik kan niet verwijzen naar het manual want MSI geeft geen uitleg over de UEFI instellingen maar zo te zien staat het grafische deel op IGP, Integrated Graphic Port, die op PCI-e of PEG zetten of op beide met de monitor aan die interne poort, na wijziging aan de grafische kaart hangen en opstarten.
 
TS
TS
B

Boxer-Tys

Nieuw lid
Lid geworden
19 feb 2020
Berichten
18
Waarderingsscore
0
Punten
0
Leeftijd
60
Ik kan niet verwijzen naar het manual want MSI geeft geen uitleg over de UEFI instellingen maar zo te zien staat het grafische deel op IGP, Integrated Graphic Port, die op PCI-e of PEG zetten of op beide met de monitor aan die interne poort, na wijziging aan de grafische kaart hangen en opstarten.
Bedankt voor je snelle reactie, ik had dit ook al op PEG gezet, maar helaas zonder effect...
 
TS
TS
B

Boxer-Tys

Nieuw lid
Lid geworden
19 feb 2020
Berichten
18
Waarderingsscore
0
Punten
0
Leeftijd
60
Het wordt nu vervelend, ik heb toch nog even n.a.v. de melding van Lange Pier willen checken in het BIOS of PEG wel nog steeds actief stond, ik sluit dus het beeldscherm weer aan op de interne display poort, en tot mijn verbazing blijft na het aanzetten nu het beeldscherm ook op stand-by staan, en wordt pas actief bij het logon scherm, ik kom nu dus helemaal niet meer in het BIOS :rolleyes:
 

Lange Pier

NCF Goeroe
Lid geworden
4 nov 2008
Berichten
26.559
Waarderingsscore
546
Punten
0
Sneller en vaker die DEL intrommelen?
En de monitor hangt aan de IGP?

Na een bios update staat alles weer default.
 
TS
TS
B

Boxer-Tys

Nieuw lid
Lid geworden
19 feb 2020
Berichten
18
Waarderingsscore
0
Punten
0
Leeftijd
60
Sneller en vaker die DEL intrommelen?
En de monitor hangt aan de IGP?

Na een bios update staat alles weer default.
Ik timmer me wezenloos ;) ja de BIOS had ik meteen na de update weer aangepast, het scherm blijft gewoon in stand-by staan, ik zal het eens met een ander beeldscherm proberen, mijn oude beeldscherm heeft helaas alleen DVI en VGA, en dat kan weer niet op de grafische kaart, dus moet even afwachten tot ik een ander scherm te leen heb, of een andere grafische kaart, wordt vervolgd :blush:
 

Lange Pier

NCF Goeroe
Lid geworden
4 nov 2008
Berichten
26.559
Waarderingsscore
546
Punten
0
Ligt toch niet aan je beeldscherm? die hoeft alleen een keuze te maken tussen analoog en digitaal en dat geeft niet die melding.
 
TS
TS
B

Boxer-Tys

Nieuw lid
Lid geworden
19 feb 2020
Berichten
18
Waarderingsscore
0
Punten
0
Leeftijd
60
Ligt toch niet aan je beeldscherm? die hoeft alleen een keuze te maken tussen analoog en digitaal en dat geeft niet die melding.
Dat lijkt mij ook niet het geval te zijn, maar wil alles uitsluiten ;)
 

piranja47

Gevestigd lid
Lid geworden
6 dec 2012
Berichten
252
Waarderingsscore
5
Punten
0
Om alles uit te sluiten misschien een andere displayport kabel
Welk displayport protocol ondersteunt de monitor (1.2 ,1.4)
1.4 zou backwards compatible zijn. (dus niet bij mijn monitor)
De oplossing in mijn geval was een displayport 1.2 kabel welke direct herkend werd.
Dit alles met de juiste bios instellingen
 
TS
TS
B

Boxer-Tys

Nieuw lid
Lid geworden
19 feb 2020
Berichten
18
Waarderingsscore
0
Punten
0
Leeftijd
60
Om alles uit te sluiten misschien een andere displayport kabel
Welk displayport protocol ondersteunt de monitor (1.2 ,1.4)
1.4 zou backwards compatible zijn. (dus niet bij mijn monitor)
De oplossing in mijn geval was een displayport 1.2 kabel welke direct herkend werd.
Dit alles met de juiste bios instellingen
Bedankt voor de suggestie, alles is ingesteld en geschikt voor 1.4 :) ik vroeg me in het begin nog wel af of het iets uitmaakt in welke PCie sleuf ik mijn grafische kaart plaats, slot 1 is geschikt voor kaarten van versie 4 en generatie 11 processors, mijn kaart is versie 3, maar volgens mij mag dat niets uitmaken, overigens heb ik ook slot 2 geprobeerd, met hetzelfde resultaat...
 
TS
TS
B

Boxer-Tys

Nieuw lid
Lid geworden
19 feb 2020
Berichten
18
Waarderingsscore
0
Punten
0
Leeftijd
60
Omdat ik het zo vreemd vond dat de interne displaypoort nu hetzelfde probleem gaf heb ik nog iets uitgeprobeerd, wanneer ik nu de interne displaypoort op het beeldscherm aansluit, en de powerkabel UIT de MSI grafische kaart verwijder, dan start de PC wel normaal op met de BIOS start schermen, zou het een stroomtoevoer probleem zijn ? overigens staat in het BIOS naar mijn weten alles correct, ook de PEG stond inderdaad aan.
 
TS
TS
B

Boxer-Tys

Nieuw lid
Lid geworden
19 feb 2020
Berichten
18
Waarderingsscore
0
Punten
0
Leeftijd
60
Omdat ik het zo vreemd vond dat de interne displaypoort nu hetzelfde probleem gaf heb ik nog iets uitgeprobeerd, wanneer ik nu de interne displaypoort op het beeldscherm aansluit, en de powerkabel UIT de MSI grafische kaart verwijder, dan start de PC wel normaal op met de BIOS start schermen, zou het een stroomtoevoer probleem zijn ? overigens staat in het BIOS naar mijn weten alles correct, ook de PEG stond inderdaad aan.

Ik zie nu trouwens dat mijn beeldscherm DP versie 1.2 is, de MSI grafische kaart is DP versie 1.4, maar dat is dus ook altijd al zo geweest in mijn oude systeem met Windows 10, en zonder probleem bij het opstarten, de onboard DP is ook versie 1.4 zie ik, op de DP kabel staat helaas geen versie vermeld, maar het zou mij verbazen als het hier aan ligt... ?
 
TS
TS
B

Boxer-Tys

Nieuw lid
Lid geworden
19 feb 2020
Berichten
18
Waarderingsscore
0
Punten
0
Leeftijd
60
Weer stukje verder, ik heb nu de MSI grafische kaart via HDMI aangesloten op het beeldscherm, en dit blijkt nu wel normaal te werken, wanneer ik dus nu opstart gaat het beeldscherm meteen van stand-by af en zie ik het MSI opstartscherm komen, ook bij het opnieuw opstarten vanuit Windows blijft het beeldscherm nu gewoon aanstaan, het zit dus echt in de displaypoort aansluiting lijkt het.
 

piranja47

Gevestigd lid
Lid geworden
6 dec 2012
Berichten
252
Waarderingsscore
5
Punten
0
Als met de HDMI alles goed gaat lijkt het erop dat het aan de kabel ligt.
Het beeldscherm is dan bepalend en een 1.2 kabel zou dan de oplossing zijn.
IK liep tegen dit probleem aan toen ik mijn Mac mini en windows pc aan 2 beeldschermen wilde koppelen .
Beide beeldschermen hebben het 1.2 protocol. De grafische kaart is een RTX570
 
TS
TS
B

Boxer-Tys

Nieuw lid
Lid geworden
19 feb 2020
Berichten
18
Waarderingsscore
0
Punten
0
Leeftijd
60
Als met de HDMI alles goed gaat lijkt het erop dat het aan de kabel ligt.
Het beeldscherm is dan bepalend en een 1.2 kabel zou dan de oplossing zijn.
IK liep tegen dit probleem aan toen ik mijn Mac mini en windows pc aan 2 beeldschermen wilde koppelen .
Beide beeldschermen hebben het 1.2 protocol. De grafische kaart is een RTX570
Dat zou je inderdaad denken nu dat het aan de kabel ligt, alleen is het dan ook te verklaren dat het met mijn oude moederbord en Windows 10, met deze zelfde kabel, beeldscherm en grafische kaart wel normaal werkte... ?
 

Lange Pier

NCF Goeroe
Lid geworden
4 nov 2008
Berichten
26.559
Waarderingsscore
546
Punten
0
Kun je het dan eens met die graka proberen?
Kan ook aan die nVidia liggen of de DP aansluiting daarvan.
 

piranja47

Gevestigd lid
Lid geworden
6 dec 2012
Berichten
252
Waarderingsscore
5
Punten
0
Ik kan daar geen verklaring voor geven
Het is een beetje trial en error.
Is de videokaart bijgewerkt met de nieuwste drivers ,herkent de computer de monitor ?
Windows 10 werkt niet altijd mee.
Verandering van de samenstelling van de hardware heeft voor het ongemak gezorgd.
De vraag is hoe de nieuwe configuratie optimaal te laten functioneren.
 
TS
TS
B

Boxer-Tys

Nieuw lid
Lid geworden
19 feb 2020
Berichten
18
Waarderingsscore
0
Punten
0
Leeftijd
60
Kun je het dan eens met die graka proberen?
Kan ook aan die nVidia liggen of de DP aansluiting daarvan.
De andere grafische kaart die ik heb is een oudere kleine kaart Asus GT710 met DVI, HDMI en VGA, een kaart met DP heb ik momenteel niet om dat uit te sluiten.

Ik kan daar geen verklaring voor geven
Het is een beetje trial en error.
Is de videokaart bijgewerkt met de nieuwste drivers ,herkent de computer de monitor ?
Windows 10 werkt niet altijd mee.
Verandering van de samenstelling van de hardware heeft voor het ongemak gezorgd.
De vraag is hoe de nieuwe configuratie optimaal te laten functioneren.
Klopt helemaal, de ene PC is de andere niet ;) maar zoals het nu werkt met HDMI vind ik het prima, ik doe alleen foto bewerking met deze PC en ik merk geen verschil in kwaliteit of vertraging tov een DP verbinding, als ik binnenkort een andere grafische kaart heb met ook een DP aansluiting ga ik het nog eens uittesten, voor zover beide mannen bedankt voor het meedenken ! :)
 
Bovenaan Onderaan