Vraag Vraag over Outlook.com

azapel

Junior lid
Lid geworden
13 okt 2008
Berichten
39
Waarderingsscore
1
Punten
8
Locatie
Boskoop
Bij gebruik van Outlook,com moet ik uiteraard een gebruikersnaam en wachtwoord invullen.

Na dit gedaan te hebben verschijnt een scherm zoals in de bijlage. Wat ik ook invul, wel of niet een vinkje plaatsen, vraag met "Ja" of "Nee" beantwoorden, de vraag blijft, bij iedere volgende keer dat ik toegang wil, terugkomen. Ik kan Outlook dus wel gebruiken, maar moet steeds een vraag beantwoorden zonder dat dit effect heeft.




Weet iemand hoe ik hier vanaf kom?

Dank en groeten,
Aza
 
Laatst bewerkt door een moderator:

Aarie25

Moderator
Forumleiding
Lid geworden
12 apr 2013
Berichten
21.838
Waarderingsscore
638
Punten
113
Leeftijd
40
Locatie
Gelderland
Dus het vinkje aan zetten voor niet meer vragen en dan ja of nee kiezen werkt niet?
Ik heb er zelf geen problemen mee.
Misschien dat hun een update hebben uitgebracht, waardoor dit niet meer werkt.
Ik zou het even afwachten.
 

boertje125

Gewaardeerd
Lid geworden
19 jul 2005
Berichten
1.676
Waarderingsscore
32
Punten
48
Leeftijd
50
soms help het om je browser terug te zetten naar de basis instellingen bij dit soort problemen
 

artstudiog

Enthousiast
Lid geworden
10 jul 2012
Berichten
2.404
Waarderingsscore
95
Punten
48
Locatie
Wuustwezel
Welke browser gebruik je? Je moet in de "instellingen" naar privacy opties gaan en daar zorgen dat er niks van cookies/wachtwoorden wordt gewist bij afsluiten.
 

Aarie25

Moderator
Forumleiding
Lid geworden
12 apr 2013
Berichten
21.838
Waarderingsscore
638
Punten
113
Leeftijd
40
Locatie
Gelderland
Ik krijg nu ook die melding steeds te zien, terwijl ik die nooit meer kreeg.
Dus het ligt bij Outlook zelf.
 

azapel

Junior lid
Lid geworden
13 okt 2008
Berichten
39
Waarderingsscore
1
Punten
8
Locatie
Boskoop
Bedankt voor de reacties, helaas heeft geen enkele mij geholpen.

Aza
 

Aarie25

Moderator
Forumleiding
Lid geworden
12 apr 2013
Berichten
21.838
Waarderingsscore
638
Punten
113
Leeftijd
40
Locatie
Gelderland
Zoals in mijn bericht 5, heb ik dit nu ineens ook, dus ligt het probleem bij Outlook en zal die dit moeten aanpassen/oplossen. Daar kan helaas geen andere reactie iets aan verbeteren.
 

Nieuwste berichten

Bovenaan Onderaan